Service Status Page

TCC (Third Party) Gift Cards
Incident Report for Lightspeed (U-Series)
Resolved
Upserve monitoring continues to show TCC, also known as The Customer Connection, an external gift card partner, operating normally, so we are marking this as Resolved. Breadcrumb infrastructure is and has been 100% functional. We understand TCC plans to send an update to their customers.
Posted Jun 16, 2017 - 13:13 EDT
Update
Upserve monitoring has detected that third-party gift card services provided by TCC, also known as The Customer Connection, an external gift card partner, have returned to normal operation. We have re-enabled gift card processing from TCC, which we had previously disabled while TCC was experiencing problems. Breadcrumb infrastructure is and has been 100% functional, and this issue was related to one third party gift card provider. We will continuing monitoring for another hour before moving this to "resolved". We also understand TCC plans to send an update to their customers shortly.
Posted Jun 16, 2017 - 12:10 EDT
Monitoring
Upserve monitoring has detected that third-party gift card services provided by TCC, also known as The Customer Connection, an external gift card partner, is experiencing an incident this morning. To protect Upserve customers, we have proactively disabled processing of gift cards from TCC until they resolve their issue. During this time, you will be unable to check balance, load or redeem TCC gift cards. Prior to this step, some TCC customers may have have experienced gift card transactions timing out. Breadcrumb infrastructure is 100% functional, and this issue is related to one third party gift card provider. This TCC gift card issue does not impact gift cards from other third party gift card providers, such as Swipe-It, OptiCard or others. We will pass along an update when available from TCC.
Posted Jun 16, 2017 - 10:28 EDT