Service Status Page

3rd Party Incident - First Data Outage
Incident Report for Lightspeed (U-Series)
Resolved
Earlier this evening, Upserve Payments customers using non-Breadcrumb point of sale systems experienced difficulties reaching First Data credit card processing systems. First Data has now fully resolved their incident number IR14761616 impacting their Datawire system responsible for a majority of transactions processed in the US. Throughout this third-party incident, Upserve infrastructure has remained 100% available and Breadcrumb Point of Sale customers were not affected in any way.
Posted Jul 10, 2018 - 22:39 EDT
Monitoring
Upserve customers using non-Breadcrumb point of sale systems are experiencing difficulties reaching the primary credit card processing system used by First Data. At this time the Upserve infrastructure is 100% available and Breadcrumb Point of Sale customers have not been affected. First Data opened incident IR14761616 acknowledging a widespread outage impacting their Datawire system responsible for a majority of transactions processed in the US. They have provided us an update that progress is being made on resolution and some impacted customers are reporting recovery. During this third-party incident customer support hold times are excessive. Please use live chat at help.upserve.com. Based on current reports, we expect to resolve this incident within 30 minutes.
Posted Jul 10, 2018 - 21:56 EDT
Identified
Upserve customers using Micros, Aloha and other non-Breadcrumb point of sale systems are experiencing difficulties reaching the primary credit card processing system used by First Data. At this time the Upserve infrastructure is 100% available and it does not yet appear that any Breadcrumb Point of Sale customers are affected. Moments ago, First Data opened incident IR14761616 acknowledging a widespread multiple platform outage of their payments system responsible for more than 60% of transactions processed in the US. They do not currently have an ETA for resolution. During this incident customer support hold times are excessive. Please use live chat at help.upserve.com.
Posted Jul 10, 2018 - 21:26 EDT