Service Status Page

Breadcrumb Connectivity Issue
Incident Report for Lightspeed (U-Series)
Resolved
Since our last update, we have observed restaurants that had been operating in offline mode have returned to normal operation, and this connectivity incident is resolved.

If you have any questions, please contact our support team via chat in-app or at help.upserve.com.
Posted Nov 29, 2018 - 08:34 EST
Update
Our engineering team has applied a fix to the root cause of an issue causing some restaurants to operate in Offline Mode. However, some restaurants remain in Offline Mode and our engineering team is working to resolve.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.

We will provide a further status update on resolution within 30 minutes.
Posted Nov 29, 2018 - 07:32 EST
Update
Our engineering team has applied a fix to the root cause of an issue causing some restaurants to operate in Offline Mode. Restaurants that had been operating in offline mode should now begin to return to normal operation. We will provide a further status update on resolution within 30 minutes.
Posted Nov 29, 2018 - 06:58 EST
Identified
Our engineering team has identified an issue causing some restaurants to operate in Offline Mode. Resolution is now underway.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted Nov 29, 2018 - 06:11 EST
Investigating
Our engineering team is investigating connectivity issues and your Upserve Point of Sale may be in Offline Mode. Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted Nov 29, 2018 - 05:57 EST
This incident affected: U-Series POS App and HQ.