Service Status Page

Upserve Point of Sale Connectivity Issue
Incident Report for Lightspeed (U-Series)
Resolved
Since our last update, there have been no further issues and restaurants continue to operate normally. This connectivity incident is resolved.

If you have any questions, please contact our support team via chat in-app or at help.upserve.com.
Posted Dec 08, 2018 - 05:14 EST
Monitoring
Our engineering team has identified an issue causing some restaurants to operate in offline mode, which has been resolved.

We have observed restaurants that had been operating in offline mode have returned to normal operation.

We will continue to monitor this issue before resolving to be confident it will not reoccur.
Posted Dec 08, 2018 - 04:36 EST
Investigating
Our engineering team is investigating connectivity issues and your Upserve Point of Sale may be in Offline Mode.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted Dec 08, 2018 - 04:19 EST
This incident affected: U-Series POS App and HQ.