Service Status Page

Offline Mode
Incident Report for Lightspeed (U-Series)
Resolved
We continue to observe all customers operating in online mode normally following a 10-minute networking connectivity issue that affected some customers earlier today. We have monitored normal 100% system availability over the last hour. We are marking this issue as resolved. If you have any questions, please contact our support team.
Posted Aug 10, 2017 - 18:16 EDT
Update
Our engineering team continues to observe all customers operating in online mode normally. We will continue to monitor this normal 100% system availability before resolving. The cause was identified as a networking connectivity issue affecting some customers, and is still being monitored carefully.
Posted Aug 10, 2017 - 17:16 EDT
Monitoring
Our engineering team has seen customers who were operating in offline mode beginning at 4:35 p.m. Eastern Time all return promptly to online mode as of 4:45 pm Eastern Time. We will continue to monitor this issue before resolving to be confident it will not reoccur.
Posted Aug 10, 2017 - 16:53 EDT
Investigating
Our engineering team is investigating connectivity issues. Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted Aug 10, 2017 - 16:42 EDT