Service Status Page

TCC (Third Party) Gift Cards
Incident Report for Lightspeed (U-Series)
Resolved
Upserve monitoring continues to show TCC, also known as The Customer Connection, an external gift card partner, is operating normally, so we are marking this as Resolved. Breadcrumb infrastructure is and has been 100% functional.
Posted Jun 17, 2017 - 12:00 EDT
Update
Upserve monitoring has detected that third-party gift card services provided by TCC, also known as The Customer Connection, an external gift card partner, have returned to normal operation. We have re-enabled gift card processing from TCC, which we had previously disabled while TCC was experiencing problems. Breadcrumb infrastructure is and has been 100% functional, and this issue was related to one third party gift card provider. We will continuing monitoring for another hour before moving this to "resolved".
Posted Jun 17, 2017 - 11:01 EDT
Monitoring
Upserve monitoring has detected TCC, also known as The Customer Connection, a third-party gift card partner, is experiencing timeouts on their gift card transactions again today. To protect Upserve customers using TCC, we have proactively disabled processing of gift cards from TCC until TCC resolves their issue. During this time, TCC customers will be unable to check balance, load or redeem TCC gift cards. Prior to this step, some TCC customers may have have experienced gift card transactions timing out. Breadcrumb infrastructure is 100% functional; this page is being sent as a courtesy to Breadcrumb customers using TCC. This TCC gift card issue does not impact gift cards from other third party gift card providers, such as Swipe-It, OptiCard or others. We will pass along an update when available from TCC.
Posted Jun 17, 2017 - 09:27 EDT